Reduce To, From, Cc, and Bcc field and button sizes in Outlook for Office 365

I’ve just updated to the latest Office 365 version and my To, From, Cc and Bcc fields look huge now in comparison to what it was before I updated.

Is there any way to revert them to their normal size again?

Email Address Fields buttonSince the 1905 update, the buttons for and the spacing between the To, From, Cc, and Bcc fields has indeed increased.

This increase looks more dramatic than it actually is since they also removed the full border from these fields and now only show the bottom border.

Use Tighter Spacing

Use Tighter Spacing buttonTo decrease this spacing and revert to the spacing that is closer to Version 1904 and previous use the following command;

  • In the main Outlook window (so not while composing a new message), select the View tab-> button: Use Tighter Spacing

Default message header spacing in Office 365 Version 1905 and later.
Default message header spacing.

Tighter message header spacing in Office 365 Version 1905 and later.
Tighter message header spacing.

Previous message header in Office 365 Version 1904 and earlier.

Message List

Message List buttonYou’ll probably also notice that enabling “Use Tighter Spacing” will also affect the message list.

Depending on the amount of group headers that are visible and also whether or not you have the Message Preview enabled (and how many lines), you will see 2 or 3 more emails in your message list with a regular Full HD (1920x1080 pixels) monitor.

New Appointment and Meeting window

New Meeting buttonAnother place where you’ll see the effect of the “Use Tighter Spacing” command is when you are creating a new Appointment or scheduling a new Meeting.

Especially with the new Meeting dialog, the effect is quite drastic as it contains multiple lines to fill out; Enabling “Use Tighter Spacing” will decrease the header height with 56 pixels on a regular (non-high-dpi) monitor.

Meeting message header with Use Tighter Spacing enabled.
Meeting message header with “Use Tighter Spacing” enabled.