The Outlook To-Do Bar is too cluttered

In Outlook 2003 and previous the Task Pad only listed my tasks. I also used flagging to mark some messages. Now in Outlook 2007 these are all combined in the To-Do Bar.

How do I get the Task Pad back?

Well, that one is gone. Short from unflagging all your messages and using Color Categories instead to unclutter the To-Do Bar you can set a filter so the To-Do Bar will only show tasks;

  1. To open the View Settings dialog choose;
    • Outlook 2007
      Right click the “Arranged By:” column header in the To-Do Bar and choose Custom…
    • Outlook 2010 and Outlook 2013
      Right click the “Arrange By:” column header in the To-Do Bar and choose View Settings…
       

      Opening the view settings for the To-Do List.
      Opening the View Settings for the To-Do List.

  2. In the View Settings dialog that pops-up choose Filter…-> tab Advanced
  3. Here set the following criteria;
    • Field: Message Class
    • Condition: contains
    • Value: task
  4. Press the button “Add to List” to apply the filter.
  5. Press OK and the OK again close the open dialogs.

Adding a filter fot the To-Do List to show only Tasks.
Type in the criteria and press the “Add to List” button to apply the filter.