Backup and restore your messages, address book, settings, accounts, rules,
signatures, and even your Internet favorites.
Outlook Backup
Discount code: ABF-HT2GL

Image in signature shows as attachment

I’ve created a signature with an image in it. Now recipients say that they always see a paperclip icon for messages I sent to them.

In some cases my signature image shows indeed as an attachment and in other cases no attachment is shown at all but still the paperclip icon is shown.

When I sent them a message without my signature, no paperclip icon is shown.

How can I create a signature with an image without the paperclip icon showing up at the recipient?

When a message contains embedded images, Outlook will not show the paperclip icon or list these images as separate attachments. However, not all mail clients will behave in the same way and this behavior can also change in Outlook, often due to having a virus scanner integrated with Outlook which alters the message.

Prevent it from happening

The only reliable way to prevent this from happening, no matter which mail client the recipient is using, is to place the picture of your signature on a web server and then link to the picture in your signature instead of sending the picture itself with each message.

  • Outlook 2003 and previous
    Right click in the Signature Editor and choose Insert Image…
    Then simply type the URL of the image in the “Picture Source” field.
  • Outlook 2007 and Outlook 2010
    Use the Picture icon in the Signature Editor and type the URL of the image in the “File name” field.
    Click on the little down arrow on the Insert button and choose; Link to File

Use "Link to File" to insert an Internet image in Outlook 2007 and Outlook 2010 (click on image to enlarge)
Link to an image instead of inserting it in Outlook 2007 and Outlook 2010
(click on image to enlarge)

Important!
By default, Outlook will still download and embed pictures located on the Internet upon sending your message. To prevent this from happening, you must also configure Outlook not to embed images which are located on the Internet.

For more details and additional screenshots see Using images in Signatures

Why does this happen?

There are several scenarios under which a picture in the message body will still show up as an attachment or that the paperclip icon will be displayed;

  • Mail recipient is using another mail client
    Whether or not an embedded picture shows up as an attachment usually depends on the receiving client and not the sending client. While Outlook for instance won’t show additional attachments or the paperclip icon, Windows Live Mail does show the paperclip icon but does not show additional attachments.
    Considering the multitude of mail clients which are available, it is safe to say that other mail clients could behave differently still and would show both the paperclip icons and an additional attachment while the message is still being received in HTML.
  • Mail is not received in HTML format but in Plain Text format
    If the message is being received in Plain Text format instead of the HTML format, then all embedded pictures will show up as attachments and the picture will not be displayed in the message body anymore. To prevent this from happening see; Don’t receive all messages in Plain Text.
  • Virus scanner integration
    There are known cases in which a virus scanner messes things up and the embedded picture will show up as an attachment as well. This could happen at either your side or at the receiver side. Uninstall this integration part of your virus scanner and try again; you’d still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see; Disable virus scanner integration?


MAPILab
Use "4PM76A8" to get a discount when ordering!