Set POP3 as the default when connecting to Exchange

I have two accounts configured in Outlook. One is an Exchange server and the other is a POP3 account.

I have the POP3 account set as the default account but every time I restart Outlook the Exchange server is set as the default again.

How can I make the POP3 account stick as the default?

This happens when the Exchange account is hosted on a Windows Small Business Server (SBS). To work around this you can modify your Registry (so on your own machine and not on the server) but since the settings affects all users of that computer you must have administrator permissions.

Key: HKEY_LOCAL_MACHINE\Software\Microsoft\SmallBusinessServer\ClientSetup
Value Name: NoTransportOrder
Value Type: REG_DWORD
Value: 1

If the key doesn’t exist you can create them manually. Make sure you take extra care of using the CAPITAL letters when specified as the registry value is case sensitive.

Sperry Software
Use "BH93RF24" to get a discount when ordering!