MSOutlook.info

MSOutlook.info

Real World Questions, Real World Answers
Share your Outlook calendars, contacts, emails and tasks
in real-time without Exchange Server.
CodeTwo Public Folders

Can’t see all unread items

The Inbox shows in parenthesis (9). However, opening up the Inbox shows a blank page, or only one or two messages, but certainly not nine.

Why does it show more unread items than there are actually there?

Private buttonThis can happen for two main reasons:

  1. You have a filter applied to your view.
  2. You are not allowed to see private items in a shared mailbox.

The first scenario is easy to recover from but for the second scenario you’ll need the cooperation of the mailbox owner.

You have a filter applied to your view

In most cases you’ll also see the remark “Filter Applied” in the Status Bar in the left bottom corner. Switching to the Messages view or resetting the Messages view will show all messages again.

To switch to the messages view choose:

  • Outlook 2003
    View-> Arrange By-> Current View-> Messages
  • Outlook 2007
    View-> Current View-> Messages
  • Outlook 2010 and Outlook 2013
    tab View-> Change View-> Compact (or Single, if you prefer that)

If you are already in the Messages view, you can remove the filter or reset the view:

  • Outlook 2003 and Outlook 2007
    View-> Current View-> Customize Current View…
    • To Reset: press Reset Current View
    • To modify/remove the filter: press the Filter… button
  • Outlook 2010 and Outlook 2013
    • To Reset: tab View-> button: Reset View
    • To modify/remove the filter: tab View-> View Settings-> Filter…

You are not allowed to see private items in a shared mailbox

When you are in a folder of a shared Exchange mailbox and you do not have the permission to view items which are marked as private, then folder could be displaying the wrong amount of unread items for you.

To resolve this, you must contact the Mailbox owner and ask if you can have the “Delegate can see my private items” permission.

The mailbox owner can do this via the Delegates dialog.

  1. Open the Delegates dialog:
    • Outlook 2003 and Outlook 2007
      Tools-> Options-> tab Delegates
    • Outlook 2010 and Outlook 2013
      File-> Account Settings-> Delegate Access
  2. Select the Delegate.
  3. Click the Permissions button.
  4. At the bottom select the option: “Delegate can see my private items”.

For more information on setting permissions see Setting Permissions on a Mailbox


MAPILab
Use "4PM76A8" to get a discount when ordering!