Strange Keyboard actions

When in Outlook, a lot of the higher keys (SHIFT+key) are moved to others that don’t correspond to the keyboard layout.
Example: Shift+2 should create @ and not ”

How can I fix this?

Sounds like you have multiple keyboard layouts configured in Windows.

Remove unneeded layouts

The easiest way to overcome this is by removing the ones that you do not use;

  • Windows XP
    Start-> Control Panel-> Regional and Language Options-> tab Keyboards and Languages-> button Change Keyboards…
  • Windows Vista and Windows 7
    Start-> Control Panel-> Clock, Language, and Region-> Change keyboards or other input methods-> button Change Keyboards…

Switch between layouts

If you need to keep all languages and layouts installed, then you can either quickly switch by using the Language Bar on the Windows Taskbar or via keyboard shortcuts;

  • Left Alt+Shift
    Change the language
  • Ctrl+Shift
    Change the layout

Regional keyboard settings
On this machine, a single keyboard layout is associated with 2 different localized behaviors. The Dutch behavior is set as the default.

MAPILab
Use "4PM76A8" to get a discount when ordering!