MSOutlook.info

MSOutlook.info

Real World Questions, Real World Answers
Share your Outlook calendars, contacts, emails and tasks
in real-time without Exchange Server.
CodeTwo Public Folders

Inserting hyperlink shows {HYPERLINK}

Recently I have been noticing that whenever I create a new message, reply or forward messages in Outlook, any hyperlinks and/or pictures in the message are replaced by

{HYPERLINK “mailto:______@_____.com”}
or
{HYPERLINK “http://www._____.com” }
or
{INCLUDEPICTURE “cid:image001.jpg@______” \* MERGEFORMATINET }

How can I reset my Outlook to include the short hyperlink when I write the message or edit it? (When the mail is sent or received it changes back to the short link).

This happens when you have Word as the email editor and configured it to show Field Codes. To disable this;

Keyboard shortcut

While composing a message press ALT+F9
This keyboard shortcut works for any version of Outlook and Word to toggle between Fields Codes and their values.

Outlook/Word 2003 and previous

While composing a message choose;
Tools-> Options…-> tab: View-> option group: Show-> uncheck the option: Field codes

Outlook 2007

While composing a message choose;
Press the Office logo in the left upper corner-> Editor Options-> section: Advanced-> option group: Display e-mail content->  uncheck the option: Show field codes instead of their values

Outlook 2010

While composing a message choose;
File-> Options-> section: Mail-> button: Editor Options…-> section: Advanced-> option group: Display e-mail content-> uncheck the option: Show field codes instead of their values


Sperry Software
Use "BH93RF24" to get a discount when ordering!