Outlook is suddenly taking the foreground

When I have Outlook running but work in another application, sometimes Outlook suddenly pops up taking the forground.

Aside from this being quite annoying, this also means that when I’m typing, the text is sent to Outlook and not to the application I’m working in at that time.

Is there a way that I can keep Outlook in the background while working in another application?

This behavior is generally caused by an add-in.

Did it happen when Outlook checked for new mail?

If this happens during a send/receive interval, then it is very likely to be caused by your virus scanner’s integration with Outlook. Since there are many known issues caused by having a virus scanner integrated with Outlook and since disabling its integration features with Outlook will not compromise your security, it’s recommended to uninstall this integration feature of your virus scanner.

Any add-in is a suspect

The cause is not restricted to a virus scanner though; any add-in could cause this. To troubleshoot your add-ins it is easiest to disable them all first and then see if the issue is gone. You can then enable them one-by-one again to see which add-ins is causing the issue.

MAPILab
Use "4PM76A8" to get a discount when ordering!