Cannot back-up large pst-files

When I’m backing up my pst-file I get an error that tells me that there isn’t enough room on the external drive to back up the file.

This cannot be correct; the file is listed as being only about 4.2 GB, and the external drive I’m trying to back it up to has over 31 GB of free space!

Any clue as to what’s going on here?

Backup Disk buttonIn which format is the file system of your external hard disk?

My guess is that you are using FAT32. In that case your maximum file size is 4GB.

To overcome this limitation you’ll have to convert the file system to NTFS or reformat it as exFAT.

Which file system am I using now?

To see the current file system format, right click the drive in File Explorer and choose Properties.

Current file system format in the Properties dialog.
Current file system format in the Properties dialog.

Convert to NTFS

Converting the file system to NTFS is the quickest way as it doesn’t require you to copy the contents of the disk to another disk first.

If you are just using your disk with Windows based computers or know that the other computer/device is also compatible with the NTFS file system, then NTFS is the way to go.

  1. Open an elevated PowerShell or Command Prompt session.
    • Windows 10
      Browse to the disk and choose; File->  Open Windows PowerShell-> Open Windows PowerShell as administrator
    • Windows 10
      Right click on the Windows Start button-> Windows PowerShell (Admin)
    • Any Windows version
      Press the Start button-> type; Command-> right click the Command application and choose Run as administrator
  2. Type the following command;
    convert b: /fs:ntfs
    • Replace b: with the drive letter of your external drive

Converting a disk from the FAT to the exFAT file system.
Converting a disk from the FAT to the exFAT file system.

Reformat as exFAT

The exFAT file system is a more universally supported format than NTFS. For instance, it also works with Mac OS, PlayStation 4, Xbox One and most modern Smart TVs.

The downside is that you can’t directly convert to the exFAT file system; You’ll need to reformat your disk. This means that you’ll need to copy everything that you’d like to keep from the disk to another disk before you proceed with formatting the disk.

  1. Right click the disk in File Explorer.
  2. Choose: Format…
  3. Set the “File system” dropdown list to: exFAT.
  4. Optionally make additional changes to the settings.
  5. Press Start.

Format a disk with the exFAT file system.
Format with the exFAT file system.