MSOutlook.info

MSOutlook.info

Real World Questions, Real World Answers
Share your Outlook calendars, contacts, emails and tasks
in real-time without Exchange Server.
CodeTwo Public Folders

Signature adds weird characters

Upon using my signature I get additional characters in the message body; 

I thought to edit them out via the Signature Editor but then they don’t show.
Where are these characters coming from and how can I get rid of them?

 is called a byte-order-mark (BOM). Your signature probably got created in an editor other than the built-in Signature Editor in Outlook and got saved in the UTF-8 format. Outlook 2003 and previous cannot properly read this format for signature files (proper support for UTF-8 was introduced in Outlook 2007).

Removing a “BOM” from your signature

To get rid of these characters, open the signature file in Notepad and then resave the file in ANSI or UNICODE format instead;

  1. Locate your Signatures folder.
    An easy way to do this is by via;
    Tools-> Options…-> tab Mail Format-> hold CTRL and click on the Signatures… button
  2. Open the txt-version of your signature in Notepad by double clicking it.
  3. Choose File-> Save As…
  4. At the bottom of the Save As dialog set the encoding drop down list to ANSI or Unicode.
  5. Open the htm-version of your signature in Notepad.
    An easy way to do this is to drag and drop the file into an open Notepad window.
  6. Choose File-> Save As…
  7. At the bottom of the Save As dialog set the encoding drop down list to ANSI or Unicode.

When using the signature now, it will show without the additional characters.


    Sperry Software
    Use "BH93RF24" to get a discount when ordering!